<!DOCTYPE html><html lang="de-DE" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://vampster.com/xmlrpc.php" /><title>SORCERER: The Crowning Of The Fire King &bull; CD-Reviews &bull; vampster.com</title> <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:400', 'Open+Sans:400,700,600', 'Arvo:400&amp;subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <meta name="description" content="Ein großes, episches Doom-Album, das jeder Doom -oder einfach nur Heavy Metal-Fan gehört haben muss. Ein Highlight!"/><link rel="canonical" href="http://vampster.com/cd-reviews/sorcerer-the-crowning-of-the-fire-king/" /><meta property="og:locale" content="de_DE" /><meta property="og:type" content="article" /><meta property="og:title" content="SORCERER: The Crowning Of The Fire King &bull; CD-Reviews &bull; vampster.com" /><meta property="og:description" content="Ein großes, episches Doom-Album, das jeder Doom -oder einfach nur Heavy Metal-Fan gehört haben muss. Ein Highlight!" /><meta property="og:url" content="http://vampster.com/cd-reviews/sorcerer-the-crowning-of-the-fire-king/" /><meta property="og:site_name" content="vampster.com" /><meta property="article:publisher" content="https://www.facebook.com/vampstercom/" /><meta property="article:tag" content="SORCERER" /><meta property="article:section" content="CD-Reviews" /><meta property="article:published_time" content="2017-10-20T10:13:25+02:00" /><meta property="article:modified_time" content="2017-10-20T12:42:16+02:00" /><meta property="og:updated_time" content="2017-10-20T12:42:16+02:00" /><meta property="og:image" content="http://vampster.com/wp-content/uploads/SORCERER_TheCrowningOfTheFireKing.jpg" /><meta property="og:image:width" content="400" /><meta property="og:image:height" content="400" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Ein großes, episches Doom-Album, das jeder Doom -oder einfach nur Heavy Metal-Fan gehört haben muss. Ein Highlight!" /><meta name="twitter:title" content="SORCERER: The Crowning Of The Fire King &bull; CD-Reviews &bull; vampster.com" /><meta name="twitter:image" content="http://vampster.com/wp-content/uploads/SORCERER_TheCrowningOfTheFireKing.jpg" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/vampster.com\/","name":"vampster.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/vampster.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/vampster.com\/cd-reviews\/sorcerer-the-crowning-of-the-fire-king\/","sameAs":["https:\/\/www.facebook.com\/vampstercom\/"],"@id":"#organization","name":"vampster.com","logo":"http:\/\/vampster.com\/wp-content\/uploads\/2015\/12\/vampster_button1.gif"}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="vampster.com &raquo; Feed" href="http://vampster.com/feed/" /><link rel="alternate" type="application/rss+xml" title="vampster.com &raquo; Kommentar-Feed" href="http://vampster.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="vampster.com &raquo; SORCERER: The Crowning Of The Fire King Kommentar-Feed" href="http://vampster.com/cd-reviews/sorcerer-the-crowning-of-the-fire-king/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='contact-form-7-css'  href='http://vampster.com/wp-content/cache/busting/1/wp-content-plugins-contact-form-7-includes-css-styles-4.9.css' type='text/css' media='all' /><link rel='stylesheet' id='searchandfilter-css'  href='http://vampster.com/wp-content/cache/busting/1/wp-content-plugins-search-filter-style-1.css' type='text/css' media='all' /><link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://vampster.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='tags-page-css'  href='http://vampster.com/wp-content/plugins/tags-page/css/tags-page.min.css' type='text/css' media='all' /><link rel='stylesheet' id='gp-parent-style-css'  href='http://vampster.com/wp-content/themes/gauge/style.css' type='text/css' media='all' /><link rel='stylesheet' id='ghostpool-style-css'  href='http://vampster.com/wp-content/themes/gauge-child/style.css' type='text/css' media='all' /><style id='ghostpool-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='fontawesome-css'  href='http://vampster.com/wp-content/themes/gauge/lib/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ghostpool-animations-css'  href='http://vampster.com/wp-content/themes/gauge/lib/css/animations.css' type='text/css' media='all' /><link rel='stylesheet' id='prettyphoto-css'  href='http://vampster.com/wp-content/cache/busting/1/wp-content-plugins-js_composer-assets-lib-prettyphoto-css-prettyPhoto.min-5.4.2.css' type='text/css' media='all' /><link rel='stylesheet' id='cleverness_todo_list_frontend-css'  href='http://vampster.com/wp-content/cache/busting/1/wp-content-plugins-cleverness-to-do-list-css-cleverness-to-do-list-frontend-3.4.2.css' type='text/css' media='all' /><link rel='stylesheet' id='jquery.ui.theme-css'  href='http://vampster.com/wp-content/cache/busting/1/wp-content-plugins-cleverness-to-do-list-css-jquery-ui-fresh-3.4.2.css' type='text/css' media='all' /> <script type='text/javascript' src='http://vampster.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script> <script type='text/javascript' src='http://vampster.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/*  */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"vampster.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/*  */</script> <script type='text/javascript' src='http://vampster.com/wp-content/cache/busting/1/wp-content-plugins-google-analytics-dashboard-for-wp-front-js-tracking-analytics-events-5.1.2.js' defer></script> <script type='text/javascript' src='http://vampster.com/wp-content/plugins/social-pug/assets/js/front-end.js' defer></script> <link rel='https://api.w.org/' href='http://vampster.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vampster.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vampster.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='http://vampster.com/?p=146975' /> <script type="text/javascript">window._se_plugin_version = '8.1.9';</script> <style type="text/css" data-source="Social Pug">@media screen and ( max-width : 720px ){#dpsp-floating-sidebar.dpsp-hide-on-mobile{display:none !important}}@media screen and ( max-width : 720px ){.dpsp-content-wrapper.dpsp-hide-on-mobile{display:none !important}}</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://vampster.com/cd-reviews/sorcerer-the-crowning-of-the-fire-king/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="SORCERER: The Crowning Of The Fire King" /><meta property="og:description" 	content="Ein großes, episches Doom-Album, das jeder Doom -oder einfach nur Heavy Metal-Fan gehört haben muss. Ein Highlight! " /><meta property="og:image" 		content="http://vampster.com/wp-content/uploads/SORCERER_TheCrowningOfTheFireKing.jpg" /> <script>window.fbAsyncInit = function() {
            FB.init({
              appId      : '1377500325703897',
              xfbml      : true,
              version    : 'v2.7'
            });
          };

          (function(d, s, id){
             var js, fjs = d.getElementsByTagName(s)[0];
             if (d.getElementById(id)) {return;}
             js = d.createElement(s); js.id = id;
             js.src = "//connect.facebook.net/en_US/sdk.js";
             fjs.parentNode.insertBefore(js, fjs);
           }(document, 'script', 'facebook-jssdk'));</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://vampster.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-215727-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://vampster.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-146975 single-format-standard gp-theme gp-responsive gp-wide-layout gp-no-retina gp-normal-scrolling gp-back-to-top gp-fixed-header gp-header-resize gp-header-centered gp-header-no-overlay gp-top-header gp-cart-disabled gp-search-enabled gp-no-large-title gp-right-sidebar wpb-js-composer js-comp-ver-5.4.2 vc_responsive"><div id="gp-site-wrapper"> <nav id="gp-mobile-nav"><div id="gp-mobile-nav-close-button"></div><form method="get" class="searchform" action="http://vampster.com/"> <input type="text" name="s" class="gp-search-bar" placeholder="suche" /> <button type="submit" class="gp-search-submit"></button></form><ul class="menu"><li id="nav-menu-item-10" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link">INHALTE</a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-57007" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://vampster.com/artikel/news/" class="menu-link sub-menu-link">News</a></li><li id="nav-menu-item-68766" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://vampster.com/artikel/cd-reviews/" class="menu-link sub-menu-link">CD-Reviews</a></li><li id="nav-menu-item-68764" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://vampster.com/artikel/cd-reviews/hell-of-fame/" class="menu-link sub-menu-link">Hell of Fame</a></li><li id="nav-menu-item-68765" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://vampster.com/artikel/interviews/" class="menu-link sub-menu-link">Interviews</a></li><li id="nav-menu-item-68767" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://vampster.com/artikel/live-reviews/" class="menu-link sub-menu-link">Live-Reviews</a></li><li id="nav-menu-item-57010" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://vampster.com/artikel/multimedia/" class="menu-link sub-menu-link">Multimedia</a></li><li id="nav-menu-item-126155" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://vampster.com/artikel/blog/zeitreise/" class="menu-link sub-menu-link">Zeitreise</a></li><li id="nav-menu-item-146430" class="standard-menu  columns-1  gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="http://vampster.com/archiv/" class="menu-link sub-menu-link">Archiv</a></li></ul></li><li id="nav-menu-item-57147" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link">GENRES</a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-57136" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos"><a href="http://vampster.com/genres/extrem/" class="menu-link sub-menu-link">EXTREM</a></li><li id="nav-menu-item-57137" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos current-post-ancestor"><a href="http://vampster.com/genres/traditionell/" class="menu-link sub-menu-link">TRADITIONELL</a></li><li id="nav-menu-item-57138" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos"><a href="http://vampster.com/genres/rock/" class="menu-link sub-menu-link">ROCK</a></li><li id="nav-menu-item-57139" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos"><a href="http://vampster.com/genres/dark/" class="menu-link sub-menu-link">DARK</a></li><li id="nav-menu-item-57141" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos"><a href="http://vampster.com/genres/dirt/" class="menu-link sub-menu-link">DIRT</a></li><li id="nav-menu-item-57142" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos"><a href="http://vampster.com/genres/folk/" class="menu-link sub-menu-link">FOLK</a></li><li id="nav-menu-item-57143" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos"><a href="http://vampster.com/genres/modern/" class="menu-link sub-menu-link">MODERN</a></li><li id="nav-menu-item-57144" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos"><a href="http://vampster.com/genres/alternative/" class="menu-link sub-menu-link">ALTERNATIVE</a></li><li id="nav-menu-item-57145" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos"><a href="http://vampster.com/genres/avantgarde/" class="menu-link sub-menu-link">AVANTGARDE</a></li><li id="nav-menu-item-57146" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos"><a href="http://vampster.com/genres/sonstige/" class="menu-link sub-menu-link">SONSTIGE</a></li></ul></li><li id="nav-menu-item-126219" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://vampster.com/artikel/tourdaten/" class="menu-link main-menu-link">TOURDATEN</a></li><li id="nav-menu-item-143930" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-post_type menu-item-object-envira_album"><a href="http://vampster.com/album/konzert-fotos-und-festival-bilder-bei-vampster/" class="menu-link main-menu-link">KONZERTFOTOS</a></li><li id="nav-menu-item-137186" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://vampster.com/kontakt/" class="menu-link main-menu-link">KONTAKT</a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-137237" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="http://vampster.com/kontakt/" class="menu-link sub-menu-link">Kontakt</a></li><li id="nav-menu-item-126218" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="http://vampster.com/vampster-team/" class="menu-link sub-menu-link">vampster-Team</a></li><li id="nav-menu-item-137238" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="http://vampster.com/impressum/" class="menu-link sub-menu-link">Impressum</a></li><li id="nav-menu-item-137323" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="http://vampster.com/newsletter/" class="menu-link sub-menu-link">Newsletter</a></li></ul></li></ul> </nav><div id="gp-mobile-nav-bg"></div><div id="gp-page-wrapper"> <header id="gp-top-header"><div class="gp-container"><nav id="gp-left-top-nav" class="gp-nav"> </nav><div id="gp-right-top-nav" class="gp-nav"></div><div class="gp-social-icons"> <a href="http://vampster.com/feed/" class="fa fa-rss" title="RSS Feed" rel="me" target="_blank"></a> <a href="https://www.facebook.com/vampstercom/" class="fa fa-facebook" title="Facebook" rel="me" target="_blank"></a></div></div> </header> <header id="gp-main-header"><div class="gp-container"><div id="gp-logo"> <a href="http://vampster.com/" title="vampster.com"> <img src="http://vampster.com/wp-content/uploads/2015/12/vampster_button1.gif" alt="vampster.com" width="90" height="99" /> </a></div><nav id="gp-main-nav" class="gp-nav"><ul id="menu-vampster_main-1" class="menu"><li id="nav-menu-item-10" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link">INHALTE</a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-57007" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://vampster.com/artikel/news/" class="menu-link sub-menu-link">News</a></li><li id="nav-menu-item-68766" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://vampster.com/artikel/cd-reviews/" class="menu-link sub-menu-link">CD-Reviews</a></li><li id="nav-menu-item-68764" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://vampster.com/artikel/cd-reviews/hell-of-fame/" class="menu-link sub-menu-link">Hell of Fame</a></li><li id="nav-menu-item-68765" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://vampster.com/artikel/interviews/" class="menu-link sub-menu-link">Interviews</a></li><li id="nav-menu-item-68767" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://vampster.com/artikel/live-reviews/" class="menu-link sub-menu-link">Live-Reviews</a></li><li id="nav-menu-item-57010" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://vampster.com/artikel/multimedia/" class="menu-link sub-menu-link">Multimedia</a></li><li id="nav-menu-item-126155" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://vampster.com/artikel/blog/zeitreise/" class="menu-link sub-menu-link">Zeitreise</a></li><li id="nav-menu-item-146430" class="standard-menu  columns-1  gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="http://vampster.com/archiv/" class="menu-link sub-menu-link">Archiv</a></li></ul></li><li id="nav-menu-item-57147" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link">GENRES</a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-57136" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos"><a href="http://vampster.com/genres/extrem/" class="menu-link sub-menu-link">EXTREM</a></li><li id="nav-menu-item-57137" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos current-post-ancestor"><a href="http://vampster.com/genres/traditionell/" class="menu-link sub-menu-link">TRADITIONELL</a></li><li id="nav-menu-item-57138" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos"><a href="http://vampster.com/genres/rock/" class="menu-link sub-menu-link">ROCK</a></li><li id="nav-menu-item-57139" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos"><a href="http://vampster.com/genres/dark/" class="menu-link sub-menu-link">DARK</a></li><li id="nav-menu-item-57141" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos"><a href="http://vampster.com/genres/dirt/" class="menu-link sub-menu-link">DIRT</a></li><li id="nav-menu-item-57142" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos"><a href="http://vampster.com/genres/folk/" class="menu-link sub-menu-link">FOLK</a></li><li id="nav-menu-item-57143" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos"><a href="http://vampster.com/genres/modern/" class="menu-link sub-menu-link">MODERN</a></li><li id="nav-menu-item-57144" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos"><a href="http://vampster.com/genres/alternative/" class="menu-link sub-menu-link">ALTERNATIVE</a></li><li id="nav-menu-item-57145" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos"><a href="http://vampster.com/genres/avantgarde/" class="menu-link sub-menu-link">AVANTGARDE</a></li><li id="nav-menu-item-57146" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_videos"><a href="http://vampster.com/genres/sonstige/" class="menu-link sub-menu-link">SONSTIGE</a></li></ul></li><li id="nav-menu-item-126219" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://vampster.com/artikel/tourdaten/" class="menu-link main-menu-link">TOURDATEN</a></li><li id="nav-menu-item-143930" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-post_type menu-item-object-envira_album"><a href="http://vampster.com/album/konzert-fotos-und-festival-bilder-bei-vampster/" class="menu-link main-menu-link">KONZERTFOTOS</a></li><li id="nav-menu-item-137186" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://vampster.com/kontakt/" class="menu-link main-menu-link">KONTAKT</a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-137237" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="http://vampster.com/kontakt/" class="menu-link sub-menu-link">Kontakt</a></li><li id="nav-menu-item-126218" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="http://vampster.com/vampster-team/" class="menu-link sub-menu-link">vampster-Team</a></li><li id="nav-menu-item-137238" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="http://vampster.com/impressum/" class="menu-link sub-menu-link">Impressum</a></li><li id="nav-menu-item-137323" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="http://vampster.com/newsletter/" class="menu-link sub-menu-link">Newsletter</a></li></ul></li></ul> <a id="gp-mobile-nav-button"></a> </nav><form method="get" class="searchform" action="http://vampster.com/"> <input type="text" name="s" class="gp-search-bar" placeholder="suche" /> <button type="submit" class="gp-search-submit"></button></form></div> </header><div id="gp-fixed-header-padding"></div><div id="gp-content-wrapper" class="gp-container"><div id="gp-content"><article class="post-146975 post type-post status-publish format-standard has-post-thumbnail category-cd-reviews tag-sorcerer gp_videos-heavy-metal gp_videos-doom-metal" itemscope itemtype="http://schema.org/Article"><meta itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" content="http://vampster.com/cd-reviews/sorcerer-the-crowning-of-the-fire-king/"><meta itemprop="headline" content="SORCERER: The Crowning Of The Fire King"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://vampster.com/wp-content/uploads/SORCERER_TheCrowningOfTheFireKing.jpg"><meta itemprop="width" content="400"><meta itemprop="height" content="400"></div><meta itemprop="author" content="agony&amp;ecstasy"><meta itemprop="datePublished" content="2017-10-20"><meta itemprop="dateModified" content="2017-10-20"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://vampster.com/wp-content/uploads/2015/12/vampster_button1.gif"><meta itemprop="width" content="90"><meta itemprop="height" content="99"></div><meta itemprop="name" content="vampster.com"></div> <header class="gp-entry-header"><h1 class="gp-entry-title" itemprop="headline">SORCERER: The Crowning Of The Fire King</h1> <span class="gp-entry-tags"><a href="http://vampster.com/artikel/cd-reviews/" rel="category tag">CD-Reviews</a></span> <span class="gp-entry-tags"><a href="http://vampster.com/bands/sorcerer/" rel="tag">SORCERER</a></span><div class="gp-entry-meta"> <span class="gp-post-meta gp-meta-author"><a href="http://vampster.com/author/agonyecstasy/">agony&amp;ecstasy</a></span> <time class="gp-post-meta gp-meta-date" datetime="2017-10-20T10:13:25+00:00">20. Oktober 2017</time> <span class="gp-post-meta gp-meta-cats"><a href="http://vampster.com/genres/heavy-metal/" rel="tag">heavy metal</a>, <a href="http://vampster.com/genres/doom-metal/" rel="tag">doom metal</a></span></div> </header><div class="gp-post-thumbnail gp-entry-featured"><div class="gp-image-wrap-left"> <img src="http://vampster.com/wp-content/uploads/SORCERER_TheCrowningOfTheFireKing-400x400.jpg" data-rel="" width="400" height="400" alt="SORCERER The Crowning Of The Fire King CD Cover" class="gp-post-image" /></div></div><div class="gp-entry-content gp-image-wrap-left"><div class="gp-entry-text" itemprop="text"><p>Nach der vielversprechenden Single “<a href="http://vampster.com/cd-reviews/sorcerer-sirens-7/">Sirens</a>” folgt nun das zweite Album der schwedischen Epic Doomer <a href="http://vampster.com/?s=sorcerer">SORCERER</a>. Und episch ist “The Crowning Of The Fire King” in der Tat geworden. Eine Stunde lang zelebrieren die Schweden epischen Doom Metal in einer Qualität, wie ich es schon lange nicht mehr gehört habe. Dabei überschreiten Sie mehr als einmal die Grenze vom Doom zum klassischen Heavy Metal oder Hard Rock, woran Wunderstimme Anders Engberg natürlich auch einen gewissen Anteil hat. Ich hatte es in meiner<a href="http://vampster.com/cd-reviews/sorcerer-sirens-7/"> Rezension zu “Sirens”</a> bereits kurz angeschnitten: Anders Engberg! Was für ein Sänger! Sein Gesang ist melodisch, kraftvoll, emotional, einfach unfassbar gut. Und diese großen, dramatischen Gesangslinien! Alleine seine Performance rechtfertigt schon den Kauf dieses Albums. Nicht unterschlagen darf man aber die ebenfalls grandiose Leadgitarren-Arbeit. Was die Herren Niemann und Hallgren da vom Stapel lassen hat ebenfalls Weltklasse-Format.</p><h2>Besser kann man epischen Doom Metal nicht zelebrieren!</h2><p>Vier der insgesamt acht Stücke auf “The Crowning Of The Fire King” kommen auf neun bis zehn Minuten Spielzeit &#8211; und kein einziger von ihnen ist auch nur zu einer Sekunde monoton oder gar langweilig. Bei keinem hat man das Gefühl, dass es drei Minuten weniger auch getan hätten. Dazu kommt das kurze Instrumentalstück “Nattvaka” sowie drei etwas kompaktere Epic Doom-Nummern.</p><p>Los geht es mit dem bereits von der vorab veröffentlichten <a href="http://vampster.com/cd-reviews/sorcerer-sirens-7/">Single</a> bekannten “Sirens”. Ein kraftvolles Stück an der Grenze von epischem Doom zum melodischen Power Metal. Dazu passt auch das geile Leadgitarrengedudel ab etwa drei Minuten. Das tragische Epos “Ship Of Doom” ist ein zehnminütiges Stück voller Elegie und Verzweiflung. “Abandoned By The Gods” ist ein düsterses, gewaltiges Stück Epic Doom, mit einem großen, dramatischen Refrain ausgestattet und einem Schlussteil zum Niederknien &#8211; dieses Zusammenspiel von Leadgitarre und Gesang! Das ist epischer Doom in Perfektion! Mit diesem Satz kann man eigentlich das ganze Album beschreiben. Tiefer hinab in die Dunkelheit geht es mit “The Devils Incubus”. Neun Minuten purer Doom, dessen Riffs eine bedrohliche Stimmung erzeugen. Beim Refrain erhält Anders Engberg Verstärkung durch einen Männerchor.</p><h2>Das Doom-Album des Jahres? Schwer zu glauben, dass da noch jemand drüber kommt.</h2><p>Das kurze Instrumental “Nattvaka” gibt uns etwas Luft zum Atmen, bevor mit “Crimson Cross” ein weiteres Lehrstück in Sachen Epic Doom folgt, bei dem Erinnerungen an <a href="http://vampster.com/bands/candlemass/">CANDLEMASS</a> wach werden. Zum Schluss geben <a href="http://vampster.com/?s=sorcerer">SORCERER</a> noch mal alles. Der Titelsong ist eine mächtige Hymne, erneut mit einem einfach nur gigantischen Refrain. Mit dem Rausschmeißer “Unbearable Sorrow” haben <a href="http://vampster.com/?s=sorcerer">SORCERER</a> den zusammen mit “Abandoned By The Gods” stärksten Song ganz ans Ende gepackt. Der Song ist in den Strophen noch im &#8211; für Doom-Verhältnisse &#8211; flotten Mid Tempo unterwegs, doch dann kommt dieser unglaublich emotionale, verzweifelte Refrain. Und diese beinahe singenden Leadgitarren! Aaaargh! Verdammte Axt, ist das geil!</p><p>Den Vergleich mit dem tollen Debütalbum muss “The Crowning Of The Fire King” zu keiner Sekunde fürchten. Die hohen Erwartungen, die durch das Debüt und die Vorab-Single geschürt worden übertrifft das Zweitwerk der Schweden zumindest bei mir locker. Ein großes, episches Doom-Album, welches jeder Doom, Epic oder einfach nur Heavy Metal-Fan gehört haben muss! Seit bekannt wurde, dass <a href="http://vampster.com/?s=procession">PROCESSION</a> dieses Jahr ihr drittes Album veröffentlichen, war für mich klar, wie das Doom-Highlight des Jahres heißen würde, nämlich “Doom Decimation”. Nun, nach dem Hören von “The Crowning Of The Fire King” bin ich mir ziemlich sicher, dass selbst <a href="http://vampster.com/?s=procession">PROCESSION</a> dieses Album nicht übertreffen werden. <a href="http://vampster.com/?s=sorcerer">SORCERER</a> haben einen Platz in meiner Jahres Top Ten jetzt schon sicher.</p><p>VÖ: 20.10.2017</p><p>Spielzeit: 57:38</p><p>Line Up:<br /> Anders Engberg &#8211; vocals<br /> Kristian Niemann &#8211; guitars<br /> Peter Hallgren &#8211; guitars<br /> Johnny Hagel &#8211; bass<br /> Lars Sköld &#8211; drums (session)</p><p>Label: Metal Blade Records</p><p>Bandhomepage: <a href="http://www.sorcererdoom.com/" target="_blank" rel="noopener">sorcererdoom.com</a><br /> Mehr im Netz: <a href="https://www.facebook.com/sorcererdoom" target="_blank" rel="noopener">facebook.com/sorcererdoom</a></p><h2>SORCERER ‚The Crowning Of The Fire King‘ Tracklist</h2><p>1. <a href="https://www.youtube.com/watch?list=PLy8LfIp6j3aITt-gqYDuJhs5FgwPFhtFk&amp;v=lSrCwjtp5GY" target="_blank" rel="noopener">Sirens (Video bei YouTube) </a><br /> 2. <a href="https://www.youtube.com/watch?v=oWF3gR_U7aM" target="_blank" rel="noopener">Ship Of Doom (Lyrics-Video bei YouTube) </a><br /> 3. Abandoned By The Gods<br /> 4. <a href="https://www.youtube.com/watch?v=8i39_TeAhuk" target="_blank" rel="noopener">The Devil’s Incubus (Lyrics-Video bei YouTube) </a><br /> 5. Nattvaka<br /> 6. Crimson Cross<br /> 7. The Crowning Of The Fire King<br /> 8. Unbearable Sorrow</p><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><p class="dpsp-share-text">Teilen macht Freude:</p><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fvampster.com%2Fcd-reviews%2Fsorcerer-the-crowning-of-the-fire-king%2F&t=SORCERER%3A+The+Crowning+Of+The+Fire+King" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=SORCERER%3A+The+Crowning+Of+The+Fire+King&url=http%3A%2F%2Fvampster.com%2Fcd-reviews%2Fsorcerer-the-crowning-of-the-fire-king%2F" class="dpsp-network-btn dpsp-twitter dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li></ul></div></div></div><div class="gp-author-info"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://vampster.com/wp-content/uploads/Daniel-Boellsterling-Mai-2017-150x150.jpg" width="110" height="110" alt="agony&amp;ecstasy" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" /><noscript><img src="http://vampster.com/wp-content/uploads/Daniel-Boellsterling-Mai-2017-150x150.jpg" width="110" height="110" alt="agony&amp;ecstasy" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" /></noscript><div class="gp-author-meta"><div class="gp-author-name"> <a href="http://vampster.com/author/agonyecstasy/" rel="author">agony&amp;ecstasy</a></div><div class="gp-author-desc"></div><div class="gp-author-social-icons"></div></div></div><div class="gp-related-wrapper gp-blog-columns-5"><div class="gp-post-section-header"><h3>weitere Artikel</h3> <span class="gp-post-section-header-line"></span></div><div class="gp-inner-loop"> <section class="gp-post-item post-72791 post type-post status-publish format-standard has-post-thumbnail category-news tag-sorcerer gp_videos-doom-metal"><div class="gp-post-thumbnail gp-loop-featured"><div class="gp-image-above"> <a href="http://vampster.com/news/sorcerer-weiterer-song-von-in-the-shadow-of-the-inverted-cross-online/" title="SORCERER: weiterer Song von  &quot;In The Shadow Of The Inverted Cross&quot; online"> <img src="http://vampster.com/wp-content/uploads/sorcerer_intheshadow-150x150.jpg" data-rel="" width="150" height="150" alt="SORCERER: weiterer Song von  &quot;In The Shadow Of The Inverted Cross&quot; online" class="gp-post-image" /> </a></div></div><div class="gp-loop-content"><h2 class="gp-loop-title"><a href="http://vampster.com/news/sorcerer-weiterer-song-von-in-the-shadow-of-the-inverted-cross-online/" title="SORCERER: weiterer Song von  &quot;In The Shadow Of The Inverted Cross&quot; online">SORCERER: weiterer Song von  &quot;In The Shadow Of The Inverted Cross&quot; online</a></h2><div class="gp-loop-meta"> <time class="gp-post-meta gp-meta-date" datetime="2015-02-27T09:07:32+00:00">27. Februar 2015</time></div></div> </section> <section class="gp-post-item post-74393 post type-post status-publish format-standard has-post-thumbnail category-news tag-sorcerer gp_videos-doom-metal"><div class="gp-post-thumbnail gp-loop-featured"><div class="gp-image-above"> <a href="http://vampster.com/news/sorcerer-video-zu-black/" title="SORCERER: Video zu &quot;Black&quot;"> <img src="http://vampster.com/wp-content/uploads/sorcerer_black-150x150.jpg" data-rel="" width="150" height="150" alt="SORCERER: Video zu &quot;Black&quot;" class="gp-post-image" /> </a></div></div><div class="gp-loop-content"><h2 class="gp-loop-title"><a href="http://vampster.com/news/sorcerer-video-zu-black/" title="SORCERER: Video zu &quot;Black&quot;">SORCERER: Video zu &quot;Black&quot;</a></h2><div class="gp-loop-meta"> <time class="gp-post-meta gp-meta-date" datetime="2016-06-13T08:20:23+00:00">13. Juni 2016</time></div></div> </section> <section class="gp-post-item post-145763 post type-post status-publish format-standard has-post-thumbnail category-news tag-sorcerer gp_videos-doom-metal"><div class="gp-post-thumbnail gp-loop-featured"><div class="gp-image-above"> <a href="http://vampster.com/news/sorcerer-neues-album-the-crowning-of-the-fire-king/" title="SORCERER: &#8222;The Crowning Of The Fire King&#8220; &#8211; der dritte Vorab-Song"> <img src="http://vampster.com/wp-content/uploads/sorcerer_crowningofthefireking-150x150.jpg" data-rel="" width="150" height="150" alt="sorcerer_crowning of the fire king Cover" class="gp-post-image" /> </a></div></div><div class="gp-loop-content"><h2 class="gp-loop-title"><a href="http://vampster.com/news/sorcerer-neues-album-the-crowning-of-the-fire-king/" title="SORCERER: &#8222;The Crowning Of The Fire King&#8220; &#8211; der dritte Vorab-Song">SORCERER: &#8222;The Crowning Of The Fire King&#8220; &#8211; der dritte Vorab-Song</a></h2><div class="gp-loop-meta"> <time class="gp-post-meta gp-meta-date" datetime="2017-10-19T07:30:14+00:00">19. Oktober 2017</time></div></div> </section> <section class="gp-post-item post-145590 post type-post status-publish format-standard has-post-thumbnail category-cd-reviews tag-sorcerer gp_videos-doom-metal"><div class="gp-post-thumbnail gp-loop-featured"><div class="gp-image-above"> <a href="http://vampster.com/cd-reviews/sorcerer-sirens-7/" title="SORCERER: Sirens (7“)"> <img src="http://vampster.com/wp-content/uploads/below-sirens-150x150.jpg" data-rel="" width="150" height="150" alt="below sirens Cover" class="gp-post-image" /> </a></div></div><div class="gp-loop-content"><h2 class="gp-loop-title"><a href="http://vampster.com/cd-reviews/sorcerer-sirens-7/" title="SORCERER: Sirens (7“)">SORCERER: Sirens (7“)</a></h2><div class="gp-loop-meta"> <time class="gp-post-meta gp-meta-date" datetime="2017-09-05T13:06:46+00:00">5. September 2017</time></div></div> </section> <section class="gp-post-item post-83040 post type-post status-publish format-standard has-post-thumbnail category-news tag-sorcerer gp_videos-doom-metal"><div class="gp-post-thumbnail gp-loop-featured"><div class="gp-image-above"> <a href="http://vampster.com/news/sorcerer-plattenvertrag-video-und-neues-album/" title="SORCERER: Plattenvertrag, Video und neues Album"> <img src="http://vampster.com/wp-content/uploads/sorcerer_intheshadow-150x150.jpg" data-rel="" width="150" height="150" alt="SORCERER: Plattenvertrag, Video und neues Album" class="gp-post-image" /> </a></div></div><div class="gp-loop-content"><h2 class="gp-loop-title"><a href="http://vampster.com/news/sorcerer-plattenvertrag-video-und-neues-album/" title="SORCERER: Plattenvertrag, Video und neues Album">SORCERER: Plattenvertrag, Video und neues Album</a></h2><div class="gp-loop-meta"> <time class="gp-post-meta gp-meta-date" datetime="2015-01-29T06:36:25+00:00">29. Januar 2015</time></div></div> </section></div></div></article></div> <aside id="gp-sidebar"><div id="gp-recent-posts-widget-1" class="widget gp-recent-posts"><h3 class="widgettitle">Neueste Beiträge</h3><div class="gp-blog-wrapper gp-blog-standard"><div class="gp-inner-loop"> <section class="gp-post-item post-146014 post type-post status-publish format-standard has-post-thumbnail category-news tag-party-san-open-air gp_videos-extrem"><div class="gp-post-thumbnail"><div class="gp-image-align-left"> <a href="http://vampster.com/news/party-san-2018-die-ersten-bands-kartenvorverkauf/" title="PARTY.SAN 2018: mit EXCITER und POSSESSION"><img src="http://vampster.com/wp-content/uploads/partysan2017-100x65.jpg" data-rel="" width="100" height="65" alt="party.san Open air 2018" class="gp-post-image" /> </a></div></div><div class="gp-loop-content"><h2 class="gp-loop-title"><a href="http://vampster.com/news/party-san-2018-die-ersten-bands-kartenvorverkauf/" title="PARTY.SAN 2018: mit EXCITER und POSSESSION">PARTY.SAN 2018: mit EXCITER und POSSESSION</a></h2></div> </section> <section class="gp-post-item post-147262 post type-post status-publish format-standard has-post-thumbnail category-news tag-hanging-garden gp_videos-death-metal gp_videos-doom-metal"><div class="gp-post-thumbnail"><div class="gp-image-align-left"> <a href="http://vampster.com/news/hanging-garden/" title="HANGING GARDEN: &#8222;I Am Become&#8220; &#8211; neues Album mit Gastmusikern von AMORPHIS &#038; AMORAL"><img src="http://vampster.com/wp-content/uploads/hanging-garden-i-am-become-100x65.jpg" data-rel="" width="100" height="65" alt="hanging garden i am become CD Cover" class="gp-post-image" /> </a></div></div><div class="gp-loop-content"><h2 class="gp-loop-title"><a href="http://vampster.com/news/hanging-garden/" title="HANGING GARDEN: &#8222;I Am Become&#8220; &#8211; neues Album mit Gastmusikern von AMORPHIS &#038; AMORAL">HANGING GARDEN: &#8222;I Am Become&#8220; &#8211; neues Album mit Gastmusikern von AMORPHIS &#038; AMORAL</a></h2></div> </section> <section class="gp-post-item post-146090 post type-post status-publish format-standard has-post-thumbnail category-news tag-the-obsessed gp_videos-doom-metal"><div class="gp-post-thumbnail"><div class="gp-image-align-left"> <a href="http://vampster.com/news/the-obsessed-debuetalbum-the-obsessed-kommt-als-re-release-mit-bonusmaterial/" title="THE OBSESSED: Bonustrack von &#8222;The Obsessed&#8220; online anhören"><img src="http://vampster.com/wp-content/uploads/the-obsessed-rerelease2017-100x65.jpg" data-rel="" width="100" height="65" alt="the obsessed rerelease 2017" class="gp-post-image" /> </a></div></div><div class="gp-loop-content"><h2 class="gp-loop-title"><a href="http://vampster.com/news/the-obsessed-debuetalbum-the-obsessed-kommt-als-re-release-mit-bonusmaterial/" title="THE OBSESSED: Bonustrack von &#8222;The Obsessed&#8220; online anhören">THE OBSESSED: Bonustrack von &#8222;The Obsessed&#8220; online anhören</a></h2></div> </section> <section class="gp-post-item post-146448 post type-post status-publish format-standard has-post-thumbnail category-news tag-jess-and-the-ancient-ones gp_videos-psychedelic-rock gp_videos-heavy-rock"><div class="gp-post-thumbnail"><div class="gp-image-align-left"> <a href="http://vampster.com/news/jess-and-the-ancient-ones-the-horse-and-other-weird-tales-neue-platte-im-winter/" title="JESS AND THE ANCIENT ONES: erster Song aus &#8222;The Horse And Other Weird Tales&#8220;"><img src="http://vampster.com/wp-content/uploads/Jess-And-The-Ancient-Ones-horse-100x65.jpg" data-rel="" width="100" height="65" alt="Jess And The Ancient Ones - The Horse And Other Weird Tales CD Cover" class="gp-post-image" /> </a></div></div><div class="gp-loop-content"><h2 class="gp-loop-title"><a href="http://vampster.com/news/jess-and-the-ancient-ones-the-horse-and-other-weird-tales-neue-platte-im-winter/" title="JESS AND THE ANCIENT ONES: erster Song aus &#8222;The Horse And Other Weird Tales&#8220;">JESS AND THE ANCIENT ONES: erster Song aus &#8222;The Horse And Other Weird Tales&#8220;</a></h2></div> </section> <section class="gp-post-item post-143794 post type-post status-publish format-standard has-post-thumbnail category-news tag-necrotted gp_videos-death-metal gp_videos-core"><div class="gp-post-thumbnail"><div class="gp-image-align-left"> <a href="http://vampster.com/news/necrotted-neues-album-worldwide-warfare-im-herbst/" title="NECROTTED: dritter Song von &#8222;Worldwide Warfare&#8220;"><img src="http://vampster.com/wp-content/uploads/necrotted_world-100x65.jpg" data-rel="" width="100" height="65" alt="NECROTTED: dritter Song von &#8222;Worldwide Warfare&#8220;" class="gp-post-image" /> </a></div></div><div class="gp-loop-content"><h2 class="gp-loop-title"><a href="http://vampster.com/news/necrotted-neues-album-worldwide-warfare-im-herbst/" title="NECROTTED: dritter Song von &#8222;Worldwide Warfare&#8220;">NECROTTED: dritter Song von &#8222;Worldwide Warfare&#8220;</a></h2></div> </section></div></div></div><div id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Archiv</h3> <label class="screen-reader-text" for="archives-dropdown-2">Archiv</label> <select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Wähle den Monat</option><option value='http://vampster.com/2017/10/'> Oktober 2017 &nbsp;(172)</option><option value='http://vampster.com/2017/09/'> September 2017 &nbsp;(155)</option><option value='http://vampster.com/2017/08/'> August 2017 &nbsp;(125)</option><option value='http://vampster.com/2017/07/'> Juli 2017 &nbsp;(72)</option><option value='http://vampster.com/2017/06/'> Juni 2017 &nbsp;(153)</option><option value='http://vampster.com/2017/05/'> Mai 2017 &nbsp;(170)</option><option value='http://vampster.com/2017/04/'> April 2017 &nbsp;(202)</option><option value='http://vampster.com/2017/03/'> März 2017 &nbsp;(228)</option><option value='http://vampster.com/2017/02/'> Februar 2017 &nbsp;(134)</option><option value='http://vampster.com/2017/01/'> Januar 2017 &nbsp;(185)</option><option value='http://vampster.com/2016/12/'> Dezember 2016 &nbsp;(173)</option><option value='http://vampster.com/2016/11/'> November 2016 &nbsp;(187)</option><option value='http://vampster.com/2016/10/'> Oktober 2016 &nbsp;(209)</option><option value='http://vampster.com/2016/09/'> September 2016 &nbsp;(239)</option><option value='http://vampster.com/2016/08/'> August 2016 &nbsp;(216)</option><option value='http://vampster.com/2016/07/'> Juli 2016 &nbsp;(241)</option><option value='http://vampster.com/2016/06/'> Juni 2016 &nbsp;(216)</option><option value='http://vampster.com/2016/05/'> Mai 2016 &nbsp;(239)</option><option value='http://vampster.com/2016/04/'> April 2016 &nbsp;(185)</option><option value='http://vampster.com/2016/03/'> März 2016 &nbsp;(203)</option><option value='http://vampster.com/2016/02/'> Februar 2016 &nbsp;(151)</option><option value='http://vampster.com/2016/01/'> Januar 2016 &nbsp;(303)</option><option value='http://vampster.com/2015/12/'> Dezember 2015 &nbsp;(142)</option><option value='http://vampster.com/2015/11/'> November 2015 &nbsp;(101)</option><option value='http://vampster.com/2015/10/'> Oktober 2015 &nbsp;(171)</option><option value='http://vampster.com/2015/09/'> September 2015 &nbsp;(269)</option><option value='http://vampster.com/2015/08/'> August 2015 &nbsp;(155)</option><option value='http://vampster.com/2015/07/'> Juli 2015 &nbsp;(285)</option><option value='http://vampster.com/2015/06/'> Juni 2015 &nbsp;(247)</option><option value='http://vampster.com/2015/05/'> Mai 2015 &nbsp;(279)</option><option value='http://vampster.com/2015/04/'> April 2015 &nbsp;(184)</option><option value='http://vampster.com/2015/03/'> März 2015 &nbsp;(257)</option><option value='http://vampster.com/2015/02/'> Februar 2015 &nbsp;(251)</option><option value='http://vampster.com/2015/01/'> Januar 2015 &nbsp;(284)</option><option value='http://vampster.com/2014/12/'> Dezember 2014 &nbsp;(235)</option><option value='http://vampster.com/2014/11/'> November 2014 &nbsp;(209)</option><option value='http://vampster.com/2014/10/'> Oktober 2014 &nbsp;(299)</option><option value='http://vampster.com/2014/09/'> September 2014 &nbsp;(304)</option><option value='http://vampster.com/2014/08/'> August 2014 &nbsp;(319)</option><option value='http://vampster.com/2014/07/'> Juli 2014 &nbsp;(240)</option><option value='http://vampster.com/2014/06/'> Juni 2014 &nbsp;(251)</option><option value='http://vampster.com/2014/05/'> Mai 2014 &nbsp;(201)</option><option value='http://vampster.com/2014/04/'> April 2014 &nbsp;(204)</option><option value='http://vampster.com/2014/03/'> März 2014 &nbsp;(293)</option><option value='http://vampster.com/2014/02/'> Februar 2014 &nbsp;(271)</option><option value='http://vampster.com/2014/01/'> Januar 2014 &nbsp;(284)</option><option value='http://vampster.com/2013/12/'> Dezember 2013 &nbsp;(210)</option><option value='http://vampster.com/2013/11/'> November 2013 &nbsp;(308)</option><option value='http://vampster.com/2013/10/'> Oktober 2013 &nbsp;(261)</option><option value='http://vampster.com/2013/09/'> September 2013 &nbsp;(268)</option><option value='http://vampster.com/2013/08/'> August 2013 &nbsp;(277)</option><option value='http://vampster.com/2013/07/'> Juli 2013 &nbsp;(273)</option><option value='http://vampster.com/2013/06/'> Juni 2013 &nbsp;(285)</option><option value='http://vampster.com/2013/05/'> Mai 2013 &nbsp;(277)</option><option value='http://vampster.com/2013/04/'> April 2013 &nbsp;(266)</option><option value='http://vampster.com/2013/03/'> März 2013 &nbsp;(293)</option><option value='http://vampster.com/2013/02/'> Februar 2013 &nbsp;(270)</option><option value='http://vampster.com/2013/01/'> Januar 2013 &nbsp;(278)</option><option value='http://vampster.com/2012/12/'> Dezember 2012 &nbsp;(202)</option><option value='http://vampster.com/2012/11/'> November 2012 &nbsp;(198)</option><option value='http://vampster.com/2012/10/'> Oktober 2012 &nbsp;(238)</option><option value='http://vampster.com/2012/09/'> September 2012 &nbsp;(236)</option><option value='http://vampster.com/2012/08/'> August 2012 &nbsp;(210)</option><option value='http://vampster.com/2012/07/'> Juli 2012 &nbsp;(202)</option><option value='http://vampster.com/2012/06/'> Juni 2012 &nbsp;(179)</option><option value='http://vampster.com/2012/05/'> Mai 2012 &nbsp;(253)</option><option value='http://vampster.com/2012/04/'> April 2012 &nbsp;(247)</option><option value='http://vampster.com/2012/03/'> März 2012 &nbsp;(256)</option><option value='http://vampster.com/2012/02/'> Februar 2012 &nbsp;(262)</option><option value='http://vampster.com/2012/01/'> Januar 2012 &nbsp;(227)</option><option value='http://vampster.com/2011/12/'> Dezember 2011 &nbsp;(215)</option><option value='http://vampster.com/2011/11/'> November 2011 &nbsp;(247)</option><option value='http://vampster.com/2011/10/'> Oktober 2011 &nbsp;(253)</option><option value='http://vampster.com/2011/09/'> September 2011 &nbsp;(265)</option><option value='http://vampster.com/2011/08/'> August 2011 &nbsp;(212)</option><option value='http://vampster.com/2011/07/'> Juli 2011 &nbsp;(275)</option><option value='http://vampster.com/2011/06/'> Juni 2011 &nbsp;(231)</option><option value='http://vampster.com/2011/05/'> Mai 2011 &nbsp;(249)</option><option value='http://vampster.com/2011/04/'> April 2011 &nbsp;(257)</option><option value='http://vampster.com/2011/03/'> März 2011 &nbsp;(313)</option><option value='http://vampster.com/2011/02/'> Februar 2011 &nbsp;(257)</option><option value='http://vampster.com/2011/01/'> Januar 2011 &nbsp;(314)</option><option value='http://vampster.com/2010/12/'> Dezember 2010 &nbsp;(269)</option><option value='http://vampster.com/2010/11/'> November 2010 &nbsp;(300)</option><option value='http://vampster.com/2010/10/'> Oktober 2010 &nbsp;(332)</option><option value='http://vampster.com/2010/09/'> September 2010 &nbsp;(429)</option><option value='http://vampster.com/2010/08/'> August 2010 &nbsp;(351)</option><option value='http://vampster.com/2010/07/'> Juli 2010 &nbsp;(367)</option><option value='http://vampster.com/2010/06/'> Juni 2010 &nbsp;(337)</option><option value='http://vampster.com/2010/05/'> Mai 2010 &nbsp;(349)</option><option value='http://vampster.com/2010/04/'> April 2010 &nbsp;(340)</option><option value='http://vampster.com/2010/03/'> März 2010 &nbsp;(437)</option><option value='http://vampster.com/2010/02/'> Februar 2010 &nbsp;(365)</option><option value='http://vampster.com/2010/01/'> Januar 2010 &nbsp;(303)</option><option value='http://vampster.com/2009/12/'> Dezember 2009 &nbsp;(374)</option><option value='http://vampster.com/2009/11/'> November 2009 &nbsp;(323)</option><option value='http://vampster.com/2009/10/'> Oktober 2009 &nbsp;(431)</option><option value='http://vampster.com/2009/09/'> September 2009 &nbsp;(367)</option><option value='http://vampster.com/2009/08/'> August 2009 &nbsp;(327)</option><option value='http://vampster.com/2009/07/'> Juli 2009 &nbsp;(322)</option><option value='http://vampster.com/2009/06/'> Juni 2009 &nbsp;(355)</option><option value='http://vampster.com/2009/05/'> Mai 2009 &nbsp;(441)</option><option value='http://vampster.com/2009/04/'> April 2009 &nbsp;(418)</option><option value='http://vampster.com/2009/03/'> März 2009 &nbsp;(517)</option><option value='http://vampster.com/2009/02/'> Februar 2009 &nbsp;(407)</option><option value='http://vampster.com/2009/01/'> Januar 2009 &nbsp;(355)</option><option value='http://vampster.com/2008/12/'> Dezember 2008 &nbsp;(302)</option><option value='http://vampster.com/2008/11/'> November 2008 &nbsp;(306)</option><option value='http://vampster.com/2008/10/'> Oktober 2008 &nbsp;(433)</option><option value='http://vampster.com/2008/09/'> September 2008 &nbsp;(446)</option><option value='http://vampster.com/2008/08/'> August 2008 &nbsp;(360)</option><option value='http://vampster.com/2008/07/'> Juli 2008 &nbsp;(387)</option><option value='http://vampster.com/2008/06/'> Juni 2008 &nbsp;(408)</option><option value='http://vampster.com/2008/05/'> Mai 2008 &nbsp;(403)</option><option value='http://vampster.com/2008/04/'> April 2008 &nbsp;(429)</option><option value='http://vampster.com/2008/03/'> März 2008 &nbsp;(465)</option><option value='http://vampster.com/2008/02/'> Februar 2008 &nbsp;(444)</option><option value='http://vampster.com/2008/01/'> Januar 2008 &nbsp;(452)</option><option value='http://vampster.com/2007/12/'> Dezember 2007 &nbsp;(347)</option><option value='http://vampster.com/2007/11/'> November 2007 &nbsp;(372)</option><option value='http://vampster.com/2007/10/'> Oktober 2007 &nbsp;(407)</option><option value='http://vampster.com/2007/09/'> September 2007 &nbsp;(450)</option><option value='http://vampster.com/2007/08/'> August 2007 &nbsp;(378)</option><option value='http://vampster.com/2007/07/'> Juli 2007 &nbsp;(374)</option><option value='http://vampster.com/2007/06/'> Juni 2007 &nbsp;(290)</option><option value='http://vampster.com/2007/05/'> Mai 2007 &nbsp;(316)</option><option value='http://vampster.com/2007/04/'> April 2007 &nbsp;(271)</option><option value='http://vampster.com/2007/03/'> März 2007 &nbsp;(391)</option><option value='http://vampster.com/2007/02/'> Februar 2007 &nbsp;(375)</option><option value='http://vampster.com/2007/01/'> Januar 2007 &nbsp;(439)</option><option value='http://vampster.com/2006/12/'> Dezember 2006 &nbsp;(331)</option><option value='http://vampster.com/2006/11/'> November 2006 &nbsp;(383)</option><option value='http://vampster.com/2006/10/'> Oktober 2006 &nbsp;(375)</option><option value='http://vampster.com/2006/09/'> September 2006 &nbsp;(394)</option><option value='http://vampster.com/2006/08/'> August 2006 &nbsp;(408)</option><option value='http://vampster.com/2006/07/'> Juli 2006 &nbsp;(360)</option><option value='http://vampster.com/2006/06/'> Juni 2006 &nbsp;(324)</option><option value='http://vampster.com/2006/05/'> Mai 2006 &nbsp;(333)</option><option value='http://vampster.com/2006/04/'> April 2006 &nbsp;(334)</option><option value='http://vampster.com/2006/03/'> März 2006 &nbsp;(381)</option><option value='http://vampster.com/2006/02/'> Februar 2006 &nbsp;(350)</option><option value='http://vampster.com/2006/01/'> Januar 2006 &nbsp;(327)</option><option value='http://vampster.com/2005/12/'> Dezember 2005 &nbsp;(305)</option><option value='http://vampster.com/2005/11/'> November 2005 &nbsp;(350)</option><option value='http://vampster.com/2005/10/'> Oktober 2005 &nbsp;(323)</option><option value='http://vampster.com/2005/09/'> September 2005 &nbsp;(304)</option><option value='http://vampster.com/2005/08/'> August 2005 &nbsp;(350)</option><option value='http://vampster.com/2005/07/'> Juli 2005 &nbsp;(319)</option><option value='http://vampster.com/2005/06/'> Juni 2005 &nbsp;(375)</option><option value='http://vampster.com/2005/05/'> Mai 2005 &nbsp;(427)</option><option value='http://vampster.com/2005/04/'> April 2005 &nbsp;(403)</option><option value='http://vampster.com/2005/03/'> März 2005 &nbsp;(391)</option><option value='http://vampster.com/2005/02/'> Februar 2005 &nbsp;(437)</option><option value='http://vampster.com/2005/01/'> Januar 2005 &nbsp;(399)</option><option value='http://vampster.com/2004/12/'> Dezember 2004 &nbsp;(305)</option><option value='http://vampster.com/2004/11/'> November 2004 &nbsp;(375)</option><option value='http://vampster.com/2004/10/'> Oktober 2004 &nbsp;(401)</option><option value='http://vampster.com/2004/09/'> September 2004 &nbsp;(372)</option><option value='http://vampster.com/2004/08/'> August 2004 &nbsp;(285)</option><option value='http://vampster.com/2004/07/'> Juli 2004 &nbsp;(378)</option><option value='http://vampster.com/2004/06/'> Juni 2004 &nbsp;(323)</option><option value='http://vampster.com/2004/05/'> Mai 2004 &nbsp;(435)</option><option value='http://vampster.com/2004/04/'> April 2004 &nbsp;(346)</option><option value='http://vampster.com/2004/03/'> März 2004 &nbsp;(414)</option><option value='http://vampster.com/2004/02/'> Februar 2004 &nbsp;(320)</option><option value='http://vampster.com/2004/01/'> Januar 2004 &nbsp;(287)</option><option value='http://vampster.com/2003/12/'> Dezember 2003 &nbsp;(301)</option><option value='http://vampster.com/2003/11/'> November 2003 &nbsp;(209)</option><option value='http://vampster.com/2003/10/'> Oktober 2003 &nbsp;(260)</option><option value='http://vampster.com/2003/09/'> September 2003 &nbsp;(317)</option><option value='http://vampster.com/2003/08/'> August 2003 &nbsp;(270)</option><option value='http://vampster.com/2003/07/'> Juli 2003 &nbsp;(328)</option><option value='http://vampster.com/2003/06/'> Juni 2003 &nbsp;(312)</option><option value='http://vampster.com/2003/05/'> Mai 2003 &nbsp;(268)</option><option value='http://vampster.com/2003/04/'> April 2003 &nbsp;(341)</option><option value='http://vampster.com/2003/03/'> März 2003 &nbsp;(292)</option><option value='http://vampster.com/2003/02/'> Februar 2003 &nbsp;(269)</option><option value='http://vampster.com/2003/01/'> Januar 2003 &nbsp;(382)</option><option value='http://vampster.com/2002/12/'> Dezember 2002 &nbsp;(334)</option><option value='http://vampster.com/2002/11/'> November 2002 &nbsp;(321)</option><option value='http://vampster.com/2002/10/'> Oktober 2002 &nbsp;(302)</option><option value='http://vampster.com/2002/09/'> September 2002 &nbsp;(352)</option><option value='http://vampster.com/2002/08/'> August 2002 &nbsp;(261)</option><option value='http://vampster.com/2002/07/'> Juli 2002 &nbsp;(264)</option><option value='http://vampster.com/2002/06/'> Juni 2002 &nbsp;(241)</option><option value='http://vampster.com/2002/05/'> Mai 2002 &nbsp;(215)</option><option value='http://vampster.com/2002/04/'> April 2002 &nbsp;(266)</option><option value='http://vampster.com/2002/03/'> März 2002 &nbsp;(269)</option><option value='http://vampster.com/2002/02/'> Februar 2002 &nbsp;(235)</option><option value='http://vampster.com/2002/01/'> Januar 2002 &nbsp;(218)</option><option value='http://vampster.com/2001/12/'> Dezember 2001 &nbsp;(209)</option><option value='http://vampster.com/2001/11/'> November 2001 &nbsp;(178)</option><option value='http://vampster.com/2001/10/'> Oktober 2001 &nbsp;(204)</option><option value='http://vampster.com/2001/09/'> September 2001 &nbsp;(224)</option><option value='http://vampster.com/2001/08/'> August 2001 &nbsp;(158)</option><option value='http://vampster.com/2001/07/'> Juli 2001 &nbsp;(205)</option><option value='http://vampster.com/2001/06/'> Juni 2001 &nbsp;(178)</option><option value='http://vampster.com/2001/05/'> Mai 2001 &nbsp;(209)</option><option value='http://vampster.com/2001/04/'> April 2001 &nbsp;(217)</option><option value='http://vampster.com/2001/03/'> März 2001 &nbsp;(195)</option><option value='http://vampster.com/2001/02/'> Februar 2001 &nbsp;(191)</option><option value='http://vampster.com/2001/01/'> Januar 2001 &nbsp;(201)</option><option value='http://vampster.com/2000/12/'> Dezember 2000 &nbsp;(137)</option><option value='http://vampster.com/2000/11/'> November 2000 &nbsp;(172)</option><option value='http://vampster.com/2000/10/'> Oktober 2000 &nbsp;(213)</option><option value='http://vampster.com/2000/09/'> September 2000 &nbsp;(146)</option><option value='http://vampster.com/2000/08/'> August 2000 &nbsp;(117)</option><option value='http://vampster.com/2000/07/'> Juli 2000 &nbsp;(153)</option><option value='http://vampster.com/2000/06/'> Juni 2000 &nbsp;(104)</option><option value='http://vampster.com/2000/05/'> Mai 2000 &nbsp;(171)</option><option value='http://vampster.com/2000/04/'> April 2000 &nbsp;(114)</option><option value='http://vampster.com/2000/03/'> März 2000 &nbsp;(129)</option><option value='http://vampster.com/2000/02/'> Februar 2000 &nbsp;(101)</option><option value='http://vampster.com/2000/01/'> Januar 2000 &nbsp;(199)</option><option value='http://vampster.com/1999/12/'> Dezember 1999 &nbsp;(66)</option><option value='http://vampster.com/1999/11/'> November 1999 &nbsp;(78)</option><option value='http://vampster.com/1999/10/'> Oktober 1999 &nbsp;(63)</option><option value='http://vampster.com/1999/09/'> September 1999 &nbsp;(76)</option><option value='http://vampster.com/1999/08/'> August 1999 &nbsp;(55)</option><option value='http://vampster.com/1999/07/'> Juli 1999 &nbsp;(49)</option><option value='http://vampster.com/1999/06/'> Juni 1999 &nbsp;(59)</option><option value='http://vampster.com/1999/05/'> Mai 1999 &nbsp;(52)</option><option value='http://vampster.com/1999/04/'> April 1999 &nbsp;(18)</option><option value='http://vampster.com/1999/03/'> März 1999 &nbsp;(30)</option><option value='http://vampster.com/1999/02/'> Februar 1999 &nbsp;(2)</option><option value='http://vampster.com/1999/01/'> Januar 1999 &nbsp;(2)</option><option value='http://vampster.com/1998/12/'> Dezember 1998 &nbsp;(2)</option><option value='http://vampster.com/1998/11/'> November 1998 &nbsp;(2)</option><option value='http://vampster.com/1998/10/'> Oktober 1998 &nbsp;(3)</option><option value='http://vampster.com/1998/09/'> September 1998 &nbsp;(1)</option><option value='http://vampster.com/1998/08/'> August 1998 &nbsp;(1)</option><option value='http://vampster.com/1998/06/'> Juni 1998 &nbsp;(1)</option></select></div><div id="mailster_signup-7" class="widget widget_mailster_signup"><h3 class="widgettitle">Beim Newsletter anmelden</h3><div class="mailster-widget mailster-widget-signup"><style id='mailster-form-default' type='text/css'>.mailster-embeded-form
body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px
!important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('http://vampster.com/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('http://vampster.com/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form
textarea.input{resize:vertical;height:150px}.mailster-form
li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper
ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul
li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px
16px;-webkit-transition:all .2s;-moz-transition:all .2s;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info
a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error
textarea{outline:2px
solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info
p{margin:0;padding:0}.mailster-form-info ul
li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="http://vampster.com/mailster/subscribe" method="post" class="mailster-form-2 mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget"><input name="_referer" type="hidden" value="http://vampster.com/cd-reviews/sorcerer-the-crowning-of-the-fire-king/"> <input name="formid" type="hidden" value="2"><div class="mailster-form-fields"><div class="mailster-wrapper mailster-firstname-wrapper"><label for="mailster-firstname-2">Vorname</label><input id="mailster-firstname-2" name="firstname" type="text" value="" class="input mailster-firstname" aria-required="false" aria-label="Vorname"></div><div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-2">Email <span class="mailster-required">*</span></label><input id="mailster-email-2" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div> <label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input name="n_06e1aa5134_email" type="email" tabindex="-1" autocomplete="off"></label><div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Anmelden" class="submit-button button" aria-label="Anmelden"></div></div></form></div></div></aside></div> <footer id="gp-footer"><div id="gp-footer-3d"><div class="gp-container"></div></div><div id="gp-footer-widgets" class="gp-footer-equal-cols"><div class="gp-container"><div class="gp-footer-widget gp-footer-1 gp-footer-half"><div id="text-10" class="widget widget_text"><div class="textwidget"><p><h2></h2><div id="fb-root"></div> <script>window.fbAsyncInit = function() {
			FB.init({
			  appId      : '157751071398026',
			  xfbml      : true,
			  version    : 'v2.4'
			});
		  };
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/de_DE/sdk.js#xfbml=1&version=v2.4&appId=157751071398026";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-page" data-href="https://www.facebook.com/vampstercom/" data-width="500" data-height="450" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/facebook"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div></div></p></div></div></div><div class="gp-footer-widget gp-footer-2 gp-footer-half"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><b>Suche</b> <font color="#999999">nach Bands und Alben &</font> <b>filtere</b> <font color="#999999">nach Kategorien</font><form action="" method="post" class="searchandfilter"><div><ul><li><input type="text" name="ofsearch" placeholder="Search &hellip;" value=""></li><li><select  name='ofcategory' id='ofcategory' class='postform' ><option value='0'>Alle Kategorien</option><option class="level-0" value="27">News</option><option class="level-0" value="6460">Hell of Fame</option><option class="level-0" value="9272">Zeitreise</option><option class="level-0" value="9378" selected="selected">CD-Reviews</option><option class="level-0" value="32">Interviews</option><option class="level-0" value="9497">Live-Reviews</option><option class="level-0" value="35">Multimedia</option><option class="level-0" value="9527">Blog</option><option class="level-0" value="9263">Tourdaten</option> </select> <input type="hidden" name="ofcategory_operator" value="and" /></li><li><input type="hidden" name="ofsubmitted" value="1"> <input type="submit" value="Suche"></li></ul></div></form><br /></div></div><div id="tag_cloud-8" class="widget widget_tag_cloud"><h3 class="widgettitle">Kategorien</h3><div class="tagcloud"><a href="http://vampster.com/artikel/blog/" class="tag-cloud-link tag-link-9527 tag-link-position-1" style="font-size: 13.030640668524pt;" aria-label="Blog (173 Einträge)">Blog</a> <a href="http://vampster.com/artikel/cd-reviews/" class="tag-cloud-link tag-link-9378 tag-link-position-2" style="font-size: 20.479108635097pt;" aria-label="CD-Reviews (14.200 Einträge)">CD-Reviews</a> <a href="http://vampster.com/artikel/cd-reviews/hell-of-fame/" class="tag-cloud-link tag-link-6460 tag-link-position-3" style="font-size: 12.601671309192pt;" aria-label="Hell of Fame (133 Einträge)">Hell of Fame</a> <a href="http://vampster.com/artikel/interviews/" class="tag-cloud-link tag-link-32 tag-link-position-4" style="font-size: 15.91643454039pt;" aria-label="Interviews (960 Einträge)">Interviews</a> <a href="http://vampster.com/artikel/live-reviews/" class="tag-cloud-link tag-link-9497 tag-link-position-5" style="font-size: 15.409470752089pt;" aria-label="Live-Reviews (708 Einträge)">Live-Reviews</a> <a href="http://vampster.com/artikel/multimedia/" class="tag-cloud-link tag-link-35 tag-link-position-6" style="font-size: 15.136490250696pt;" aria-label="Multimedia (605 Einträge)">Multimedia</a> <a href="http://vampster.com/artikel/news/" class="tag-cloud-link tag-link-27 tag-link-position-7" style="font-size: 22pt;" aria-label="News (34.915 Einträge)">News</a> <a href="http://vampster.com/artikel/tourdaten/" class="tag-cloud-link tag-link-9263 tag-link-position-8" style="font-size: 19.855153203343pt;" aria-label="Tourdaten (9.714 Einträge)">Tourdaten</a> <a href="http://vampster.com/artikel/blog/zeitreise/" class="tag-cloud-link tag-link-9272 tag-link-position-9" style="font-size: 8pt;" aria-label="Zeitreise (8 Einträge)">Zeitreise</a></div></div><div id="mailster_subscriber_button-2" class="widget widget_mailster_subscriber_button"><h3 class="widgettitle">vampster Newsletter abonnieren</h3><div class="mailster-widget mailster-widget-subscriber-button"> <a href="http://vampster.com/wp-content/plugins/mailster/form.php?id=1&iframe=1" class="mailster-subscribe-button" data-design="minimal" data-showcount="0" data-width="480">Anmelden</a><script type="text/javascript">!function(m,a,i,l,s,t,r){m[s]=m[s]||(function(){t=a.createElement(i);r=a.getElementsByTagName(i)[0];t.async=1;t.src=l;r.parentNode.insertBefore(t,r);return !0}())}(window,document,'script','//mailster.github.io/v1/button.js','MailsterSubscribe');</script> </div></div></div></div></div><div id="gp-copyright"><div class="gp-container"><div id="gp-copyright-text">1999 - 2017 vampster.com - dein eigenwilliges Heavy Metal Magazin</div><div id="gp-footer-nav" class="gp-nav"><ul id="menu-footer-menu" class="menu"><li id="nav-menu-item-34087" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-custom menu-item-object-custom"><a href="http://vampster.com/impressum/" class="menu-link main-menu-link">Impressum</a></li><li id="nav-menu-item-34089" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-custom menu-item-object-custom"><a href="http://vampster.com/kontakt" class="menu-link main-menu-link">Kontakt</a></li></ul></div></div></div></footer></div></div><div id="dpsp-floating-sidebar" class=" dpsp-position-right dpsp-shape-rounded  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fvampster.com%2Fcd-reviews%2Fsorcerer-the-crowning-of-the-fire-king%2F&t=SORCERER%3A+The+Crowning+Of+The+Fire+King" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=SORCERER%3A+The+Crowning+Of+The+Fire+King&url=http%3A%2F%2Fvampster.com%2Fcd-reviews%2Fsorcerer-the-crowning-of-the-fire-king%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://vampster.com/wp-content/cache/busting/1/wp-content-plugins-mailster-assets-js-form.min-2.2.12.js' defer></script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/vampster.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Bitte best\u00e4tigen Sie, dass Sie keine Maschine sind."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='http://vampster.com/wp-content/cache/busting/1/wp-content-plugins-contact-form-7-includes-js-scripts-4.9.js' defer></script> <script type='text/javascript' src='http://vampster.com/wp-content/themes/gauge/lib/scripts/modernizr.js' defer></script> <script type='text/javascript' src='http://vampster.com/wp-content/themes/gauge/lib/scripts/selectivizr.min.js' defer></script> <script type='text/javascript' src='http://vampster.com/wp-content/themes/gauge/lib/scripts/placeholders.min.js' defer></script> <script type='text/javascript' src='http://vampster.com/wp-content/cache/busting/1/wp-content-plugins-js_composer-assets-lib-prettyphoto-js-jquery.prettyPhoto.min-5.4.2.js' defer></script> <script type='text/javascript' src='http://vampster.com/wp-content/themes/gauge/lib/scripts/jquery.ui.totop.min.js' defer></script> <script type='text/javascript' src='http://vampster.com/wp-content/themes/gauge/lib/scripts/jquery.flexslider-min.js' defer></script> <script type='text/javascript' src='http://vampster.com/wp-content/cache/busting/1/wp-content-plugins-js_composer-assets-lib-bower-isotope-dist-isotope.pkgd.min-5.4.2.js' defer></script> <script type='text/javascript' src='http://vampster.com/wp-content/cache/busting/1/wp-includes-js-imagesloaded.min-3.2.0.js' defer></script> <script type='text/javascript' src='http://vampster.com/wp-content/themes/gauge/lib/scripts/jquery.lazyload.min.js' defer></script> <script type='text/javascript' src='http://vampster.com/wp-content/themes/gauge/lib/scripts/jquery.stellar.min.js' defer></script> <script type='text/javascript' src='http://vampster.com/wp-content/themes/gauge/lib/scripts/jquery.video-header.js' defer></script> <script type='text/javascript'>/*  */
var ghostpool_script = {"headerHeight":"160px","smallHeaderHeight":"123.07692307692","logoHeight":"99","logoMarginTop":"0","logoMarginBottom":"7px","headerSizeReduction":"1.3","lightbox":"group_images"};
/*  */</script> <script type='text/javascript' src='http://vampster.com/wp-content/themes/gauge/lib/scripts/custom.js' defer></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1508509818 -->